martedì 24 maggio 2011

L’ aggiornamento ad iOS 5 sarà incompatibile con gli iPhone 3GS! Continua a leggere su: http://download90.altervista.org/blog/l-aggiornamento-ad-ios-5-sara-incompatibile-con-gli-iphone-3gs/#ixzz1NIa5rrEq


C’ era naturalmente d’ aspettarselo…non è la prima volta che l’ Apple lascia indietro modelli, rendendoli incompatibili con i nuovi aggiornamenti. D’ altra parte, è un’ ovvia operazione commerciale: se vuoi le ultime novità, devi pagarle. Questa volta, gli utenti danneggiati sono quelli che possiedono un iPhone 3GS: i loro modelli non saranno molto probabilmente incompatibili con il nuovo iOS 5.
Ha diffondere la notizia è stato Eldar Murtazin, stimato analista russo, su Twitter. Nel messaggio invita i suoi follower ad acquistare iPhone 4, anche se, personalmente, non approvo questa strategia da parte di Apple.
Ricordo che il nuovo iOS 5 verrà presentato in occasione del WWDC 2011.


via 

Nessun commento:

Posta un commento

Torna In Cima