Internet Explorer 9 non funzionerà su XP



Microsoft non sa più cosa fare per spingere la gente a passare a Windows 7. Ci saranno sicuramente delle ottime
motivazioni dietro questa scelta ma siamo dell’idea che con un po’ di sforzo in più forse se la potevano evitare. In sostanza la prossima versione 9 di Internet Explorer (che potete scaricare il versione platform preview dal sito Microsoft) non funzionerà se non si avrà installato Windows 7 o Windows Vista con SP2. La motivazione addotta sta nel fatto che le tecnologie adottate da IE9 richiedono che alla base ci sia un sistema operativo più moderno e XP proprio non ce la fa.
Chi avrà Windows XP non potrà usare questo nuovo browser che, a detta di Microsoft, dovrebbe essere molto più velo

Nessun commento:

Powered by Blogger.